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OVERVIEW
Everybody has a lot of sensitive, business critical and useful information we want to keep secret from others and to 
have this sensitive information readily available. It could be credit card numbers, administrative accounts in the 
corporate network, passwords for website access and much more. If you rely on your memory, it will become very 
difficult, because you cannot remember all of these numbers, passwords and any other kind of information you 
need on a daily basis. The goal of SPB Wallet is to give you a safe, secure and convenient storage location for all of 
this important and business critical information, providing you with quick and easy access to data on both your 
Device and Desktop PC. Data synchronization between multiple devices and desktops is supported.

Software Features

Secure Storage for Sensitive Information
All of the data is stored in an encrypted password protected file. A strong AES 
256bit algorithm is used for encryption. This means that the correct 
password has to be used to get access to any sensitive information. To be 
fully protected the following features are used:

 String AES 256 bit encryption. You can find more information about 
AES at: 
http://en.wikipedia.org/wiki/Advanced_Encryption_Standard

 User-friendly login panel to eliminate key loggers threat.

 Automatic wallet locking: If you forget to close your wallet OR if you 
leave your wallet open, Automatic Wallet Locking will automatically 
lock your wallet after the specified period of time of inactivity.

 Automatic clipboard cleanup allows you to clean up the clipboard 
automatically when you end using wallet. This feature will remove
only the data which was copied from the SPB Wallet to your 
clipboard.

 Special engine to protect the wallet data from 'Phishing' scams and fraudulent on your desktop

http://en.wikipedia.org/wiki/Advanced_Encryption_Standard
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Cards and Folders View
Cards and Folders View have a slightly different view between the desktop 
and device versions of SPB Wallet:

 On your Desktop, you can see a tree structure of your folders which 
can be used similarly to the file structure in File Explorer, i.e. to 
expand and collapse folders, rename and delete them, or move 
cards from one folder to another using drag-and-drop. All 
commands for folders and cards can be done via context menus.

 On your device, SPB Wallet supports various view modes. While 
navigating by cards you can use the default List View, the Folder
view, the Large Icon View, or the Most Used View (to see the
commonly used cards first).

Real Card Data Representation
SPB Wallet cards are designed to look like the cards we use on a daily basis. There are two ways to represent your 
data. The standard list with card field values and the real card graphic view (all the most important and useful 
information is represented in the graphic view).

One Hand Navigation 
SPB Wallet, on your device, provides the ability to navigate through cards and card fields using the D-pad. Just 
press any direction button on the D-pad and start moving through the card, using smart fields with press-and-hold, 
and so on.

Versions for handheld devices and Desktop
SPB Wallet is available for Apple iPhone, Windows Mobile Professional and Standard, Symbian S60, and Windows 
Desktop. All of SPB Wallet main features are implemented in those versions.

Importing Wizard from Other Wallets
SPB Wallet, on Desktop PC, has the ability to import data from other wallet-type-applications, including: 

 eWallet.

 FlexWallet.

 CodeWallet.

 SplashID.

 Handy Safe.

 Custom CSV.

During the import, cards from other wallets are linked to predefined templates by a special matching engine 
automatically. All you need is just to provide the exported file from another wallet to the SPB Wallet Importing 
Wizard and then follow the instructions.
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Customizable Cards and Templates 
SPB Wallet provides improved card and template customization. You can customize the fields used in the template 
and their types, graphic view of the card template, font family and color used for the particular label, label 
position, card background, corners, etc. If needed, you can not only insert the graphic card view from a template, 
but customize the certain card view. Creation of a template based on another template is also supported. You can 
import and export templates, so as to share them with other users. You can also search and download at no cost 
templates or ask SPB Wallet team to make a new template for you at: http://spb.com/products/wallet/templates

Predefined Templates, Icons and Graphics
SPB Wallet not only gives you more than 60 predefined templates for all 
kinds of information you may need in your daily life, but also gives you lots 
of icons and graphics you can use for the creation of your own cards. 
Localized templates are also provided with the localized version of SPB
Wallet.

Online Templates Gallery
The SPB Wallet template gallery is a large collection of cards templates that 
you can download and use at no cost.

You can search for the template you need. If you didn't find it you can 
request to make a new template for your card. 

Smart Card Fields
Quite often you do not need information as such but, you may in fact want 
to further use that information. There is a number of specific operations you 
can do with your card directly from SPB Wallet just by clicking the 
appropriate card field or choosing an operation from the context menu such 
as:

 Make a phone call or send a text message.

 Go to a website.

 Send an Email.

 Copy data from a field into the clipboard.

http://spb.com/products/wallet/templates
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Password Generator
Frequently it is really difficult to think up a really strong and powerful password when you need one. We have 
provided a special password builder with 3 predefined options for password generation: 

 Normal. 

 Strong.

 Very strong.

If you need something special, you can use the custom settings and specify more than 9 options to generate a 
strong password.

User Friendly Interface
SPB Wallet has been designed with its intended users in mind at all times. The new user interface supports smart 
scrolling, gestures (on touch devices), and animation effects that provide the best user experience and 
performance.

Quick Search 
SPB Wallet provides the capability for a quick card search (by card name, notes, and fields). Please note that you 
do not need to press any button to start your search, the result is shown while you are entering your search 
criteria.

Backup 
All backup copies of the wallet have a backup date/time part in their file names, so it will be easy for you to find a 
backup when you need it. If you want a periodic backup you can create a standard windows scheduled task that 
will do the backup periodically.

Integration with Internet Explorer & Firefox
The SPB Wallet, on your Desktop, toolbar for Internet Explorer & Firefox provides some features to exchange data 
between your wallet and websites. This feature makes your surfing on the web easier. These are: 

 Automatic card capturing to save user name and password of websites automatically when you sign in to 
any website that does not exist in your wallet.

 Capture card function. This feature can capture the entered user name, password, and URL the opened 
page and create a corresponding card in SPB wallet.

 List or tree view of the cards which have website addresses in your wallet to navigate and supply user 
names and passwords automatically.

 Password generator to make a new strong password while registering at sites.

 Another powerful feature of SPB Wallet toolbar is the Fill Page button which fills currently opened web 
site user name and password fields if it present in a wallet.

Synchronization 
Data synchronization between a device and Desktop can be integrated into ActiveSync or be completed manually. 
You also can synchronize your wallet with a file share, folder, or Gmail over the cloud (synchronize your wallet with 
your Gmail account).
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INSTALLATION
Installation of SPB Wallet is a very simple process and takes less than five minutes to complete. The following 
installation guide will help you.

System Requirements
Make sure your system meets the following minimum requirements before installation.

 Windows 2000 SP3+, 2003, XP, Vista.

 Windows Mobile 5 Phone Edition
Windows Mobile 5 Pocket PC
Windows Mobile 6 Classic
Windows Mobile 6 Professional
Windows Mobile 6.1 Classic
Windows Mobile 6.1 Professional
Windows Mobile 6.5 Professional

Installing  
After you have downloaded the SPB Wallet distribution file you should install it to your device and or desktop. For 
a successful installation you will need a device attached to your Windows desktop PC. You will also need Microsoft
ActiveSync software in order to install SPB Wallet to your device.

When you run the software installer on your desktop PC it will ask you to accept the license agreement and will 
start the installation program. You will be prompted for the location where you want the software to be installed.

Note: Microsoft ActiveSync works only with Windows XP SP3 or earlier. If you have Windows Vista, your 
synchronization settings will be managed through the Windows Mobile Device Center. Windows Mobile Device 
Center is available through the Windows Mobile Device Center page.

Registration 
You will be able to use SPB Wallet until the end of the trial version period of 15 days from the first installation. If 
you have not registered SPB Wallet within this timeframe, you will need to do so to continue using it. 

To obtain the serial number you need to purchase an SPB Wallet software license. You will receive your serial 
number by e-mail.

Uninstalling
If you need to uninstall SPB Wallet software for any reason from your desktop PC, you can do so from the 
Windows Control Panel. To uninstall your software do the following:

1. Click Start > Control Panel.

2. Double-click on Add or Remove Programs.

3. Select the program name and then click Change/Remove.

Follow the uninstall wizard to remove the program.

To remove the product from your device:

http://spb.com/products/wallet/download.html
http://www.microsoft.com/windowsmobile/activesync/activesync45.mspx
http://www.microsoft.com/windowsmobile/activesync/activesync45.mspx
http://www.microsoft.com/windowsmobile/devicecenter.mspx
http://spb.com/products/wallet/purchase.html
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1. Go to Start menu > Settings

2. Open System > Remove Programs

3. Select SPB Wallet from the list and press the Remove button

4. Choose Yes to confirm removing
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GETTING STARTED 
Use SPB Wallet functions and tools to keep your data safe and organized for quick access. All of SPB Wallet screens 
are designed for one-hand stylus-free navigation and are animated transitions supported. The following guideline 
for first time users of SPB Wallet will help you: 

 The first time SPB Wallet runs you will be asked to create a new 
wallet or open an existing one. You do not need to create a new or
another wallet on your device if you create one on your Desktop. 
To create your new wallet you will need to specify:

o The location of the wallet file. The default and 
recommended folder for your wallets is My 
Documents\SPB Wallets

o A password for the new wallet. You can use the special 
login panel with standard numbers and a keyboard to 
make password input easier and more secure against key 
logging tools. 

 On your Desktop, there are two ways to enter the 
password. One way is simply entering the 
password by keyboard. Otherwise you can click 
on the little button next to the password field 
to open the login panel which will help you against key loggers. As you enter the 
password the scale below shows the strength of it.

o The password hint which will remind you of the password if 
forgotten. Please note that this hint is saved unsecured on 
the wallet file, so it may be visible to anyone who attempts 
to access your wallet. 

o If the wallet needs to be synchronized or not. By 
synchronizing your new wallet you will have two absolutely 
identical wallets on both your device and Desktop.

 Now you can start providing your data by selecting the data 
category (folder) and cards type, (e.g. for credit cards information 
chose Credit Cards category).

 Select New Card… menu item to create a new card. The Card 
Properties dialog shows the properties of your card. Card properties 
are split among five tabs.

o The General tab contains such card properties as name, 
template and an icon associated with this card.

o In the Fields tab you can fill as many important card property fields as necessary.

o In the View tab you can customize the appearance of the card. You can either inherit the view 
from a standard template or edit your own view using different controls, captions, and images. 
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Click Edit View to change the appearance of the card. 
Disable the Show card graphics option to remove the 
graphical view of the card.

o In the Attachment tab you can attach any file to the edited 
card.

o In the Notes tab you can add any additional information 
about this card in form of a note.

 If the predefined cards and templates didn’t fit your needs, then 
access the online templates gallery from the templates view or the 
tools menu. You can search by country, card type, and keywords and 
tap Import to download the selected card template. An Internet 
connection is required in order to use the Online Templates Gallery 
feature.

 You can use the SPB Wallet browser toolbar, on your Desktop, to 
capture cards automatically of your favorite websites. SPB Wallet 
will ask you to save a user name and a password of websites 
automatically when you sign in to any website that does not exist in 
your wallet. Your wallet must be open in order to use the SPB
Wallet browser toolbar.

 By synchronizing your new wallet you will have two absolutely 
identical wallets on both device and Desktop. In the synchronization 
options you can specify what action should be performed in case of 
an item conflict (similar non-synchronized items existing on both 
the device and desktop parts). On your Desktop, click the New 
Sync... button to launch the synchronization type wizard which 
allows you to sync your wallet with Folder or network share, Google 
mailbox (Gmail), and iPhone using Bonjour service. Select the type 
of synchronization and follow the wizard instructions.

Tip

If you want to move your wallet file to other location and keep it synchronized follow these steps: 

 Move the wallet file to the new location.

 Open it with SPB Wallet.

 Now the file will be synchronized from the new location.

 The main view modes on your device are the Folder View, Cards View, and Template View. 

o The Folder View allows you to select your preferred category view from the following views: List
(by default), Most Used Cards, Folders, or Large Icons. You can sort them by Name, Folder, or 
Most Used. The List view is sliding gestures enabled to scroll the list using gestures. All necessary 
commands for folders or cards can be done via context menus.

o Select a card in the folder view to open the card view. In the Card View you can manage all of 
your cards fields. Tap-and-hold or press the data fields to copy field values to the clipboard, make 
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phone calls, send SMS/MMS, send email, or open web sites. All necessary commands for the 
cards can be done via context menus. 

o To open the Templates View select the Templates… menu item. SPB Wallet provides over 60 
preinstalled templates for you to use in your daily life. All templates and cards are fully 
customizable in SPB Wallet. If they do not satisfy your needs you can simply modify a predefined 
template, create a new one, or use the Online Templates Gallery to search and download from 
over 4000 templates right from your Wallet. You also can export templates so as to share with 
other users. You may ask SPB Wallet team to make a new template for you at:
http://spb.com/products/wallet/templates

Important

If you change the base template then all the cards based on that template will also be changed.

http://spb.com/products/wallet/templates
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FEATURES AND OPTIONS
A lot of features have been implemented in SPB Wallet to satisfy your needs. In this chapter you will find all the 
information you need about the program features and options. 

Password Generator
The Password Generator allows you to create random passwords that are 
highly secure and extremely difficult to crack or guess due to an optional 
combination of lower and upper case letters, numbers and punctuation 
symbols. The Password Generator will create the password according to the 
following conditions:

 Password: The result of generating your password will take place in 
this text box. 

 Strength: Select the level of strength of the password, from Normal
to Very strong. Each level corresponds to a different set of factors 
(see below). If you change those options manually, then the 
strength level is changed to Custom. 

 Length: The number of symbols in the password. 

 User-defined characters only: Here you can enter the set of 
characters, which will be used in the generated password. The more 
different symbols you enter, the stronger will be the generated password. 

 Different character sets: Selected sets will be present in the generated password. 

 Password is pronounceable: Most of them will be probably pronounceable (using a better combination of 
vowels and consonants). 

Select Generate and the program will generate the password according to your settings. You can generate the 
password several times until you get the right result. 

Note: You can also generate a password while editing a card from the 
Password Field context menu in the Card Properties dialog box. 

Quick Search
To search for a card, supply symbols to start searching for your card. As you 
type, SPB Wallet will show you the list of cards that contain strings matching 
your search criteria. The search engine looks for the entered string at any 
position of the card name, card field values and card notes. 
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Smart Card Fields
The smart card fields are fields which contain phone numbers, Email, or 
websites.  With SPB Wallet smart card fields you can: 

 Copy field values to the clipboard.

 Make phone calls.

 Send SMS/MMS.

 Send Email.

 Open web sites.

 Open web sites with auto filling of your user name and password.

On your device, tap-and-hold or press the action key and hold to open the 
selected field context menu and view the available options.

On your Desktop, right-click to open the selected field context menu and view the available options.

Tip

To start field selection press any direction button on your D-pad while viewing a card. SPB Wallet provides full one 
hand hardware button navigation while viewing a card.

Backup 
Use the backup feature to make a copy of your wallet file so that this additional copy may be used to restore the 
original after a data loss event. All backup copies of the wallet have a backup date/time part in their file names, so 
it will be easy for you to find a backup when you need it. To backup your data select Backup Now… menu item. 
You will be asked for the backup file name and location.

If you want a periodic backup you can make a standard windows scheduled task that will do the backup 
periodically.

Data Import
The Desktop version of SPB Wallet has the ability to import data from other wallet-kind-applications, including: 

 eWallet.

 FlexWallet.

 CodeWallet.

 SplashID.

 Handy Safe.

 Custom CSV.

During the import, cards from other wallets are linked to predefined templates by special matching engine almost 
automatically. All you need is just to provide the exported file from other wallet data to the SPB Wallet Migration 
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Wizard. To do so, choose the File > Import menu command and follow the instructions. See the technical support
chapter for more related information.

Integration with Internet Explorer & Firefox
SPB Wallet toolbar is available only on your Desktop version of SPB Wallet. The automatic password support will 
help you to log on your favorite website without the annoying copy/paste of your username and password. Just 
select the website URL on a card and the browser will be opened automatically with the user name and password 
filled in the right fields on the website page. The automated supply of user name and password feature works on 

your device as well when using Pocket Internet Explorer.

Go to View > Toolbars menu item to enable or disable the SPB Wallet toolbar.

By using the SPB Wallet toolbar you can:

 Simply navigate to the websites you have in your wallet, with automatic username and password 
supplying. 

 Create cards for SPB Wallet directly from the browser (with automatic capturing of the username, 
password and site address). This can be done both manually by using the Capture Card toolbar button or 
automatically using the Capture cards automatically option if enabled.  
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 Generate new strong passwords. 

 Use Fill Page button to automatically supply the user name and password of the active webpage if already 
been saved in your wallet.

From the Web Browser tab in SPB Wallet options, you can select your default browser, show your web cards with 
folders in the browser toolbar, and enable the automatically capturing of cards option to save user name and 
password of websites automatically when you sign-in to any website that does not exist in your wallet.

Note

The SPB Wallet application must be opened in order to use the SPB Wallet toolbar. However, if your wallet file is 
not started or locked Open operation will be preceded on any button click.

Wallet in a Tray
SPB Wallet in Tray is only available on your desktop version of SPB Wallet. The available options when your wallet 
is minimized to the tray are: 

 Password generator.

 A list of the most used cards you have in a wallet.  

 Wallet synchronization. 

 Lock\unlock the wallet. 

 Exit to close the application.

Synchronization
Data synchronization between a device and the Desktop can be integrated into ActiveSync or manual. No 
password is needed for synchronization, and all multiple-point synchronization scenarios are fully supported (This 
means that you can have one device synchronized with two or more Desktops, two or more devices synchronized 
with one Desktop, and so on). 

To enable automatic synchronization with ActiveSync just choose SPB Wallet in ActiveSync synchronization options 
(or choose corresponding option during installation). 

You can also start synchronization directly from the SPB Wallet for the Desktop by selecting the Synchronize…
command from the menu or clicking the corresponding button in the toolbar.

Click Start to run synchronization according to the configured options. Click Settings... to go to the SPB Wallet 
synchronization settings.

 In the synchronization options you can specify what action should be performed in case of an item conflict 
(similar non-synchronized items existing on both the device and desktop parts).

 Click the New Sync... button to launch the synchronization type wizard which allows you to sync your 
wallet with Folder or network share, Google mailbox (Gmail), or iPhone using Bonjour service. Select the 
type of synchronization and follow the wizard instructions.

All kinds of data inside the wallet are synchronized without any exception. You can change a template from your 
Desktop, add new graphics or icons, add card attachments, etc, and after synchronization you will have two 
absolutely identical wallets on both sides. Synchronization with storage cards is also supported.
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Note

Synchronization may not require SPB Wallet to be closed; after the sync is completed the wallet data will be 
reloaded automatically.

Sync with Gmail
SPB Wallet, on your Desktop, allows direct, over-the-air, native synchronization of the wallet file with your Gmail 
account (if available) to be always accessible and secure. This feature does not need any software installed on your 
computer because it uses synchronization protocols that are already built in. Follow these steps to set up Gmail 
Sync:

 Ensure that your Gmail IMAP protocol is enabled. To do that:

o Login your Gmail account.

o Select Settings from the top right corner of your Email window.

o Select "Forwarding and POP/IMAP" tab.

o Check "Enable IMAP" at IMAP Access option.

 Click the New Sync... button to launch the synchronization type wizard then select Synchronize with 
Google mailbox and follow the wizard instructions.

 Now by clicking Synchronize, SPB Wallet will create a SPB Wallet label in your Gmail account and save the 
selected wallet file into it.
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SPB Wallet Options on Device
You may customize SPB Wallet to Suit your needs. To begin Select the Options… menu item. The options dialog 
includes:

 General: Here, you can configure the general program behavior: 

o Enable or disable the Do not sync wallet with ActiveSync 
automatically if opened option. If the wallet is opened but 
locked then this option does not apply. This is vital for 
automatic synchronization with ActiveSync, which is 
performed periodically and when the device is connected. 
(Unless this option is specified all dialogs which are opened 
will be closed periodically). 

o At "Most Used Cards" view show cards, select 
the number of cards you want to see in the Most Used 
Cards pane. 

o Default folder for wallets, please provide the folder where 
your wallets will be stored by default.

 Security: Here, you can customize options that regard your 
information security.

o If the Lock wallet automatically after option is enabled,
your wallet will be automatically locked after the specified 
period of SPB Wallet idle time.

o If the Show password hint after option is enabled, you will 
be shown the password hint that you had chosen after the 
specified number of invalid login attempts. 

o Enable or disable the Automatically close the password 
dialog when the correct password is entered option.

 Sync: Here, you can configure the synchronization of your Device 
wallet file with the Desktop part. Please select the wallets you want 
to be synchronized.
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 Cards: Customize your cards view options. 

o Disable or enable the cards graphical view.

o Show or hide the full screen fields from card view.

o Show or hide the card view fields in the card properties.

o Show or hide the property captions above values. Enabling 
this option will increase the readability of your card fields.

o Enable to always show the hidden fields such as passwords. 

 Skin: Here, you can strip the folder view list and select the login 
panel skin and color.

 Browser: You can set the default web browser that you would like to 
use with SPB Wallet.

 Background: You can customize the background text font and color 
here.

 Clipboard: Here, you can enable the Clean up clipboard on exit
option to clean up the clipboard automatically when you exit the 
program. During your work on the program you may forget that you 
had copied some important data to the clipboard. Prevent your data 
from being discovered by enabling this option. Only the data which 
was copied from SPB Wallet to your clipboard will be removed.
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SPB Wallet Options on Desktop
The SPB Wallet configuring options are split among six tabs. To open click Tools > Options… menu item. The option 
dialog includes:

 The General tab configures the general program behavior: 

o Enable the Show Card Graphics option to 
show all cards with all accompanying 
images such as the background image, 
otherwise only text information will be 
shown. 

o Enable the Always show hidden fields
option to always show hidden fields such 
as passwords fields.

o Disable the Do not show card view fields 
in card properties to see only the data 
fields on the card (duplicated) below the 
card, otherwise the fields will be shown 
only on the card. 

o Do not sync opened wallet automatically 
with ActiveSync: While synchronizing 
data between the Desktop and a device, 
all opened windows for editing will be 
closed and reloaded while data is applied, 
and the only way to avoid this is to 
enable this option. In this case sync will not proceed if a wallet is opened with the SPB Wallet 
notification and synchronization dialog. The only exception for that option is sync with the 
desktop Synchronize command. If the wallet is opened but locked then this option does not 
apply. It is vital for automatic synchronization with ActiveSync, which is performed periodically 
and when the device is connected. (Unless this option is enabled, all dialogs which are opened 
will be closed periodically). See the technical support chapter for more related information.

o Enable Minimize SPB Wallet to tray to automatically minimize the current session of SPB Wallet 
to the tray rather than to the taskbar. 

o At "Most Used Cards" view show cards, Select the number of cards you want to see in 
the Most Used Cards pane. 

o Default folder for wallets to provide the folder where your wallets will be stored by default. 
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 In the Security tab you can customize options 
regarding your information security:

o If the Lock wallet automatically after
option is enabled, your wallet will be 
automatically locked after the specified 
period of SPB Wallet idle time.

o If the Show password hint after option is 
enabled, you will be shown the password 
hint that you had chosen after the 
specified number of invalid login 
attempts.

o Enable or disable the Automatically close 
the password dialog when the correct 
password is entered option.

o Enable the Clean up clipboard on exit
option to clean up the clipboard 
automatically when you exit the 
program. During your work on the 
program you may forget that you had copied some important data to the clipboard. Prevent your 
data from being disclosed by selecting this option. Only the data which was copied from SPB
Wallet to your clipboard will be deleted.

 In the Synchronization tab you can configure the synchronization of your desktop SPB Wallet with the 
device part. Please check which particular wallets you want to be synchronized and select the default 
conflict resolving method. 

o Click on New Sync... button to launch the synchronization type wizard which allows you to sync 
your wallet with Folder or network share, Google mailbox (Gmail), and iPhone using Bonjour 
service. Select the type of synchronization and follow the wizard instructions.

 In the Web Browser tab you can select your default browser, show your web cards with folders in the 
browser toolbar, and enable the automatic capturing of web cards when you sign in to any new website 
that does not exist in your wallet.

 From the Skin tab you can change the login panel skin and color.

 From the Background tab you can change the background text font and color.
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Templates Customization Options
SPB Wallet provides over 60 preinstalled templates for you to use in your daily life. All templates and cards are 
fully customizable in SPB Wallet. If they do not satisfy your needs you can simply modify a predefined template, 
create a new one, or use the Online Templates Gallery to download from over 4000 templates right from your 
Wallet. You also can export templates so as to share them with other users. You may ask SPB Wallet team to make 
a new template for you at http://spb.com/products/wallet/templates  

In the templates view select a template to open it for editing.

To customize a template:

 Open the template pane on the desktop or choose the Templates...
menu item on your device.

 Open the desired template for editing.

 Switch to the Fields tab to configure fields you would like to be 
handled by this template.

 Select the View tab and click the Edit View button to change the 
graphical view of the template, change background, fonts, field 
positions and more. Disable the Show card graphics option to 
remove the graphic view of the template.

To use the Online Templates Gallery:

 Open the Online Templates Gallery (an Internet connection is 
required).

 Search by country, card type, and keywords to find the desired 
template.

 Select Import to download the selected card template.

Tip

You can use Reset Default Templates... option in the Tools menu on your Desktop to update and localize your 
templates name, fields names, graphical view, and create new or restore removed templates.

Notes

 When you change the base template then all cards based on that template will also be changed. 

 Only the icon (.ico) format is supported for icons in SPB Wallet. 

 The recommended size of graphics for creating new cards is from 348x243 down to 244x170. Do not use 
big size image(s) to avoid losing storage space on your Device.

http://spb.com/products/wallet/templates
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TECHNICAL SUPPORT
This chapter contains technical support information. It includes all the information you need to assist you.

About The Trial Version
The trial version of SPB Wallet includes all of the features available in the registered version. The trial version 
expires within 15 days after the first installation. You can use the trial version only to check how SPB Wallet works. 
In order to keep using the software you need to purchase the license. There is no need to re-install the SPB Wallet 
in order to use the full version.

To obtain the serial number you need to purchase SPB Wallet software license. You will receive your serial number 
by e-mail. For more information please visit our web site at: http://spb.com/support/general.html

Before Contacting Technical Support
Please read this section before contacting Technical Support, it includes most common important issues users 
might face.

Synchronization Does Not Work!
If the synchronization does not work for you, try to do the following:

 Start SpbWalletDesktopSync.exe from the folder where you have installed the SPB Wallet on the Desktop.

 Start synchronization.

 Look at the messages:

o Synchronized, but data is not updated then you may have wallet files duplicated with 1, 2, 3 postfix. 
Sometimes you can have a wallet file with a 1,2,...,X postfix on your device or Desktop, which you 
have not created. This happens when you create wallets with the same name on both the Pocket PC 
and the Desktop after sync. To resolve this issue, keep only one latest copy you want to have on the 
device or the Desktop and then remove the other copies and start synchronization.

o Wallet is opened on a device or Wallet is opened on Desktop, then you may have an open wallet. 
While synchronizing data between Desktop and device, all dialogs are closed while data is applied. 
The only way to avoid this is to enable the Do not sync opened wallet automatically option (in this 
case sync will not proceed if wallet is open with special notification and synchronization dialog. This 
option is present for both a Pocket PC and the Desktop). The only exception for that option is sync 
with desktop Synchronize command – in that case this option is ignored only on the Desktop. 
Another case is when your wallet is open but locked then this option does not apply. Default value for 
that option is enabled on Desktop and disabled on device. Automatic ActiveSync will not proceed if 
wallet is open on Desktop (so no dialogs will be closed while editing data); data sync will proceed if 
you run Synchronize command on desktop. When you change something on Desktop you will see 
how it will look like on your device.

http://spb.com/products/wallet/purchase.html
http://spb.com/support/general.html
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o Wallet marked as non-synchronizable on Desktop or Wallet marked as non-synchronizable on device. 
In this case, you need to disable or enable synchronization for the specified wallet. You can specify if 
the wallet will be synchronizing or not for both Pocket PC and Desktop. Initially you can specify it 
when wallet is created, after that you can modify synchronized wallets at Tools > Options -> 
Synchronization page on Desktop and Tools -> Synchronized Wallets page on your Pocket PC.

If it does not help, please contact our support team.

Data Import
If you use a localized version of the CodeWallet application you need to switch it to English before exporting data. 
To do so: 

1. Open the registry editor (run regedit.exe).

2. Open the 
[HKEY_CURRENT_USER\Software\Developer 
One\CodeWallet Pro 5] key. 

3. Locate the LangPref value in the right pane.

4. SAVE THIS VALUE SOMEWHERE TO RESTORE IT 
LATER. 

5. Change the value to 409 (hex). 

6. Open CodeWallet. 

7. Proceed with data export. 

8. After exporting data restore the previous value 
the same way. 

Custom CSV Format allows you to import cards data and 
folders with hierarchy. 

File must be in CSV format with ANSI-encoding and must 
have CSV extension. Delimiter "," is used in CSV. 

Folder record format: 
Column 1: "Category:" keyword 
Column 2: Folder type == name of default folder template 
(must be same with template name at SPB Wallet, please take care of spaces). 
Column 3: Folder name. (Must include all parent folders divided by "/" symbol).

Cards for folder must follow the folder description. 

Card record format: 
Column 1: "Card:" keyword 
Column 2: card template (must be same with template name at SPB Wallet, please take care of spaces) 
Column 3: Card name

Card fields and notes must follow the card record. 

Card field record: 
Column 1: "Field:" keyword 
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Column 2: Field type, must be the same with field type at SPB Wallet template 
Column 3: Field value

Card comment record: 
Column 1: "Notes:" keyword 
Column 2: Notes text

Sample CSV file: 

Code: 

Category:,Cards: Calling Card,Personal Info 

Card:,Cards: Library Card,My Library Card 
Field:,Library, 
Field:,Card #,23435 
Field:,PIN/Code,3345 
Field:,Phone,555-55-55 
Field:,Address,Street 
Field:,Hours,"""Test""" 
Field:,Web Site,www.lib.com 
Field:,User Name,User1 
Field:,Password,Password1 
Notes:,My library card 

Category:,Cards: ID Card,Personal Info/IDs 
Card:,Cards: ID Card,My ID 
Field:,Card Title,1 
Field:,Full Name,2 
Field:,ID #,3 
Field:,Country,4 
Field:,Phone,5 
Field:,PIN,6

Username or Password is Not Supplied Automatically while Opening the Website
Automatic password supplying may not work if there are some special requirements made by site developers to 
make authorization more secure (like using special Java or Flash applets, etc). 

Please report information about these site(s) to our support team to get more information.
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Contacting Technical Support
Please take advantage of one of the SPB software free technical support options:

 Context-sensitive help may be accessed while using the application by tapping on the Help item in the 
Start menu.

 Refer to the Frequently Asked Questions (FAQs) in the support section of the SPB Software web site. The 
FAQs may have information and helpful hints that are more current than the user manual:
http://spb.com/products/wallet/faq.html

 You can ask SPB Technical Support a question here: http://spb.com/pocketpc-
software/wallet/support.html.

Please include the following information to help us isolate the problem:

1. The type of the device that you are using. 

2. The software name and version number. Select Menu > About… to view the software name and 
version number (example: SPB Wallet , version 2.0, Build 1407).

3. Any error messages that accompany the problem.

4. A brief description of how we can recreate the issue.

http://spb.com/products/wallet/faq.html
http://spb.com/pocketpc-software/wallet/support.html
http://spb.com/pocketpc-software/wallet/support.html

