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OVERVIEW
Everybody has a lot of sensitive, business critical and useful information we want to keep secret from others and to 
have this sensitive information readily available. It could be credit card numbers, administrative accounts in the 
corporate network, passwords for website access and much more. If you rely on your memory, it will become very 
difficult, because you cannot remember all of these numbers, passwords and any other kind of information you 
need on a daily basis. The goal of SPB Wallet is to give you a safe, secure and convenient storage location for all of 
this important and business critical information, providing you with quick and easy access to data on both your 
Device and Desktop PC. Data synchronization between multiple devices and desktops is supported.

Software Features

Secure Storage for Sensitive Information
All of the data is stored in an encrypted password protected file. A strong AES 256bit algorithm is used for 
encryption. This means that the correct password has to be used to get access to any sensitive information. To be 
fully protected the following features are used:

 String AES 256 bit encryption. You can find more information about AES at: 
http://en.wikipedia.org/wiki/Advanced_Encryption_Standard

 Automatic wallet locking.

 Logon panel to protect from keyloggers.

 On your Desktop, the automatic clipboard cleanup allows you to clean up the clipboard automatically 
when you quit from the wallet. This feature will clean up only the data which was copied from the SPB
Wallet to your clipboard.

 Special engine to protect the wallet data from 'Phishing' scams and fraudulent on your desktop

Real Card Data Representation
SPB Wallet cards are designed to look like the cards we use on 
a daily basis. There are two ways to represent your data. The 
standard list with card field values and the real card graphic 
view (all the most important and useful information is 
represented in the graphic view).

Versions for Handheld Devices and Desktop
SPB Wallet is available for Apple iPhone, Windows Mobile 
Professional and Standard, Symbian S60, and Windows 
Desktop. All of SPB Wallet main features are implemented in 
those versions.

http://en.wikipedia.org/wiki/Advanced_Encryption_Standard
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Importing Wizard from Other Wallets
SPB Wallet, on Desktop PC, has the ability to import data from other wallet-type-applications, including: 

 eWallet.

 FlexWallet.

 CodeWallet.

 SplashID.

 Handy Safe.

 Custom CSV.

During the import, cards from other wallets are linked to predefined templates by a special matching engine 
automatically. All you need is just to provide the exported file from another wallet to the SPB Wallet Importing 
Wizard and then follow the instructions.

Customizable Cards and Templates 
SPB Wallet, on your Desktop, provides improved card and template customization. You can customize the fields 
used in the template and their types, graphic view of the card template, font family and color used for the 
particular label, label position, card background, corners, etc. If needed, you can not only insert the graphic card 
view from a template, but customize the certain card view. Creation of a template based on another template is 
also supported. You can import and export templates, so as to share them with other users. You can also search 
and download at no cost templates or ask SPB Wallet team to make a new template for you at: 
http://spb.com/products/wallet/templates

Predefined Templates, Icons and Graphics
SPB Wallet not only gives you more than 60 predefined templates for all kinds of 
information you may need in your daily life, but also gives you lots of icons and 
graphics you can use for the creation of your own cards. Localized templates are 
also provided with the localized version of SPB Wallet.

Online Templates Gallery
SPB Wallet templates gallery is a large collection of over 7000 cards templates that 
can be downloaded and used at no cost. You can search for the templates you need. 
If you didn't find it you can request to make a new template for your card free of 
charge.

Smart Card Fields
Quite often you do not need information as such but you may in fact want to further 
use that information. There is a number of specific operations you can do with your 
card directly from SPB Wallet just by clicking the appropriate card field or choosing 
an operation from the context menu such as:

 Make a phone call or send a text message.

 Go to a website.

 Send an Email.

http://spb.com/products/wallet/templates
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 Copy data from a field into the clipboard (on your Desktop).

Password Generator
The Password Generator creates random passwords that are highly secure and extremely difficult to crack or guess 
due to an optional combination of lower and upper case letters, numbers and 
punctuation symbols.

Quick Search 
SPB Wallet provides the capability for a quick card search (by card name, notes, and 
fields). Please note that you do not need to press any button to start your search, 
the result is shown while you are entering your search criteria.

Backup 
Use the backup feature, on your Desktop, to make a copy of your wallet data so that 
this additional copy may be used to restore the original after a data loss event. All 
backup copies of the wallet have a backup date/time part in their file names, so it 
will be easy for you to find a backup when you need it. 

Integration with Internet Explorer & Firefox
The SPB Wallet, on your Desktop, toolbar for Internet Explorer & Firefox provides 
some features to exchange data between your wallet and websites. This feature makes your surfing on the web 
easier. These are: 

 Automatic card capturing to save user name and password of websites automatically when you sign in to 
any website that does not exist in your wallet.

 Capture card function. This feature can capture the entered user name, password, and URL of the opened 
page and create a corresponding card in SPB Wallet.

 List or tree view of the cards which have website addresses in your wallet to navigate and supply user 
names and passwords automatically.

 Password Generator to make a new strong password while registering at sites.

 Another powerful feature of SPB Wallet toolbar is the Fill Page button which fills currently opened web 
site user name and password fields if it present in a wallet.

Synchronization 
SPB wallet allows you to synchronize your wallet between your device and Desktop. You need only to connect your 
device with a PC using the provided application suite that comes with your device (e.g. Nokia PC Suite for Nokia 
phones).

You also can synchronize your wallet with file share, folder, or Gmail over the cloud (synchronize your wallet with 
your Gmail account).

  



SPB Wallet User Manual

Page 6 of 20

INSTALLATION
Installation of SPB Wallet is a very simple process and takes less than five minutes to complete. The following 
installation guide will help you.

System Requirements
Make sure your system meets the following minimum requirements before installation.

 Desktop version: Windows 2000 SP3+, 2003, XP, Vista

 Device version: S60 3rd Edition
                       S60 3rd Edition, Feature Pack 1
                       S60 3rd Edition, Feature Pack 2
                       S60 5th Edition

Installing  
Download the SPB Wallet distribution file to a compatible PC. Connect your device then run the downloaded setup 
file and follow the onscreen instructions. Or you can transfer the .sisx setup file to your phone using a cable or 
wireless connection and run it on your device. 

Registration 
You will be able to use SPB Wallet until the end of the trial version period of 15 days from the first installation. If 
you have not registered SPB Wallet within this timeframe, you will need to do so to continue using it. 

To obtain the serial number you need to purchase an SPB Wallet software license. You will receive your serial 
number by e-mail.

Uninstalling
If you need to uninstall SPB Wallet software for any reason from your Desktop PC, you can do so from the 
Windows Control Panel. To uninstall your software do the following:

1. Click Start > Control Panel.

2. Double-click on Add or Remove Programs.

3. Select the program name and then click Change/Remove.

Follow the uninstall wizard to remove the program.

To remove the product from your device:

1. Go to Menu > Applications

2. Open the App Manager

3. Select SPB Wallet from the list and press the Remove menu item.

4. Choose Yes to confirm removing
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GETTING STARTED 
Use SPB Wallet functions and tools to keep your data safe and organized for quick access. The following guideline 
for first time users of SPB Wallet will help you: 

 The first time SPB Wallet runs you will be asked to create a new wallet or open an existing one. You do 
not need to create a new or another wallet on your device if you create one on your Desktop. To create 
your new wallet you will need to specify:

o The location of the wallet file. 

o A password for the new wallet. You can use the special login panel 
with standard numbers and a keyboard to make password input 
easier and more secure against key logging tools. 

 On your Desktop, there are two ways to enter the 
password. One way is simply entering the password by 
keyboard. Otherwise you can click on the little
button next to the password field to open the login panel
which will help you against key loggers. As you enter the 
password the scale below shows the strength of it.

o The password hint which will remind you of the password if 
forgotten. 

o If the created wallet needs to be synchronized or not. By 
synchronizing your new wallet you will have two absolutely 
identical wallets on both your device and Desktop.

 Now you can start building your wallet by selecting the data category 
(folder) and cards type, (e.g. for credit cards information choose Credit Cards category).

 Select New Card… menu item and provide your card name, template, and fill as many important card 
property fields as necessary.

 If the predefined cards and templates didn’t fit your needs, then you can 
access the online templates gallery from the Tools submenu. You can 
search by country, card type, and keywords and then press the action key 
to import the selected card template. An Internet connection is required in 
order to use the Online Templates Gallery feature.

 You can use SPB Wallet browser toolbar, on your Desktop, to capture cards 
automatically of your favorite websites. SPB Wallet will ask you to save 
user name and password of websites automatically when you sign in to any 
website that does not exist in your wallet. Your wallet must be opened in 
order to use the SPB Wallet browser toolbar.

 By synchronizing your new wallet you will have two absolutely identical 
wallets on both device and Desktop. In the synchronization options, on 
your Desktop, you can specify what action should be performed in case of 
an item conflict (similar non-synchronized items existing on both the 
device and desktop parts). Click the New Sync... button to launch the 
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synchronization type wizard which allows you to sync your wallet with folder or network share, Google 
mailbox (Gmail), and iPhone using Bonjour service. Select the type of synchronization and follow the 
wizard instructions.

Tip

If you want to move your wallet file to other location and keep it synchronizable follow these steps: 

 Move the wallet file to the new location.

 Open it with SPB Wallet.

 Now the file will be synchronized from the new location.

 The main view modes on your device are the Folder View, Cards View, and Template View. 

o The folder view allows you to select your preferred category from the list. All necessary 
commands for folders or cards can be done via menus.

o Select a card in the folder view to open the card view. In the card view you can manage all of 
your cards fields. Press Fields to edit field’s values. Press the action key on a field to make a 
phone call, send SMS/MMS, send email, or open web sites. All necessary commands for the cards 
can be done via menus.

o When you are browsing cards or cards list, rotate device sideways to see your card content in full 
screen mode (on G-Sensor enabled devices only).

o To open the templates view, select the Templates… menu item. SPB Wallet provides over 60 
preinstalled templates for you to use in your 
daily life. All templates and cards are fully 
customizable in SPB Wallet. If they do not 
satisfy your needs you can simply modify a 
predefined template, create a new one, or 
use the Online Templates Gallery to search 
and download from over 7000 templates 
right from your Wallet. You also can export 
templates, so as to share them with other 
users. You may ask SPB Wallet team to 
make a new template for you at:
http://spb.com/products/wallet/templates

Important: If you change the base template then all the cards based on that template will also be changed.

http://spb.com/products/wallet/templates
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FEATURES AND OPTIONS
A lot of features have been implemented in SPB Wallet to satisfy your needs. In this chapter you will find all the 
information you need about the program features and options. 

Password Generator
The Password Generator allows you to create random passwords that are highly secure and extremely difficult to 
crack or guess due to an optional combination of lower and upper case letters, numbers and punctuation symbols. 
The Password Generator will create the password according to the following conditions:

 Password: The result of generating your password will take place in this 
text box. 

 Strength: Select the level of strength of the password, from Normal to Very 
strong. Each level corresponds to a different set of factors (see below). If 
you change those options manually, then the strength level is changed to 
Custom. 

 Length: The number of symbols in the password. 

 User-defined characters only: Here you can enter the set of characters, 
which will be used in the generated password. The more different symbols 
you enter, the stronger will be the generated password. 

 Different character sets: Selected sets will be present in the generated 
password. 

 Password is pronounceable: Most of them will be probably pronounceable 
(using a better combination of vowels and consonants). 

Select Generate and the program will generate the password according to your settings. You can generate the 
password several times until you get the right result. 

Note

You can also generate a password while editing a card from the Password Field context menu in the Card 
Properties dialog box. 

Backup 
Use the backup feature, on your Desktop, to make a copy of your wallet data so that this additional copy may be 
used to restore the original after a data loss event. All backup copies of the wallet have a backup date/time part in 
their file names, so it will be easy for you to find a backup when you need it. To backup your data select Backup 
Now… menu item. You will be asked for the backup file name and location.
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Quick Search
To search for a card, supply symbols to start searching for your card. As you type, SPB Wallet will show you the list 
of cards that contain strings matching your search criteria. The search engine looks for the entered string at any 
position of the card name, card field values and card notes. 

Smart Card Fields
The smart card fields are fields which contain phone number, Email, or website.  
With SPB Wallet smart card fields you can: 

 Copy field values to the clipboard (on your Desktop).

 Make phone calls.

 Send SMS/MMS.

 Send Email.

 Open web sites.

On your device, press the action key on a field to view the available options.

On your Desktop, right-click to open the selected field context menu and view the 
available options.

Tip

To start field selection press any direction button on your D-pad while viewing a card. 

Data Import
The Desktop version of SPB Wallet has the ability to import data from other wallet-type-applications, including: 

 eWallet.

 FlexWallet.

 CodeWallet.

 SplashID.

 Handy Safe.

 Custom CSV.

During the import, cards from other wallets are linked to predefined templates by special matching engine almost 
automatically. All you need is just to provide the exported file from other wallet data to the SPB Wallet Migration 
Wizard. To do so, choose the File > Import menu command and follow the instructions. See the technical support
chapter for more related information.

Integration with Internet Explorer & Firefox
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SPB Wallet toolbar is available only on your Desktop version of SPB Wallet. The automatic password support will 
help you to log on your favorite website without the annoying copy/paste of your username and password. Just 
select the website URL on a card and the browser will be opened automatically with the user name and password 
filled in the right fields on the website page.

Go to View > Toolbars menu item to enable or disable the SPB Wallet toolbar.

By using the SPB Wallet toolbar you can:

 Simply navigate to the websites you have in your wallet, with automatic username and password 
supplying. 

 Create cards for SPB Wallet directly from the browser (with automatic capturing of the username, 
password and site address). This can be done both manually by using the Capture Card toolbar button or 
automatically using the Capture cards automatically option if enabled.  

 Generate new strong passwords. 

 Use Fill Page button to automatically supply the user name and password of the active webpage if already 
been saved in your wallet.
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From the Web Browser tab in SPB Wallet options, you can select your default browser, show your web cards with 
folders in the browser toolbar, and enable the automatically capturing of cards option to save user name and 
password of websites automatically when you sign-in to any website that does not exist in your wallet.

Note

The SPB Wallet application must be opened in order to use the SPB Wallet toolbar. However, if your wallet file is 
not started or locked Open operation will be preceded on any button click.

Wallet in a Tray
SPB Wallet in Tray is only available on your Desktop version of SPB Wallet. The available options when your wallet 
is minimized to the tray are: 

 Password generator. 

 A list of the most used cards you 
have in a wallet.  

 Wallet synchronization. 

 Lock\unlock the wallet. 

 Exit to close the application.

Synchronization
Data synchronization between a device and the Desktop can be integrated into your device synchronization 
program. You need only to connect your device with a PC using the provided application suite that comes with 
your device (e.g. Nokia PC Suite for Nokia phones). No password is needed for synchronization, and all multiple-
point synchronization scenarios are fully supported (this means that you can have one device synchronized with 
two or more Desktops, two or more devices synchronized with one Desktop, and so on). 

You can also start synchronization of your wallet directly by selecting the Synchronize… menu item or clicking the 
corresponding button in the toolbar.

Click Start to run synchronization according to the configured options. Click Settings... to go to the SPB Wallet 
synchronization settings.

 In the synchronization options you can specify what action should be performed in case of an item conflict 
(similar non-synchronized items existing on both the device and desktop parts).

 Click the New Sync... button to launch the synchronization type wizard which allows you to sync your 
wallet with Folder or network share, Google mailbox (Gmail), or iPhone using Bonjour service. Select the 
type of synchronization and follow the wizard instructions.

All kinds of data inside the wallet are synchronized without any exception. You can change a template from your 
Desktop, add new graphics or icons, add card attachments, etc, and after synchronization you will have two 
absolutely identical wallets on both sides. 

Sync with Gmail
SPB Wallet, on your Desktop, allows direct, over-the-air, native synchronization of the wallet file with your Google 
mail account (if available) to be always accessible and secure. This feature does not need any software installed on 
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your computer because it uses synchronization protocols that are already built in. Follow these steps to set up 
Gmail Sync on your computer:

 Ensure that your Gmail IMAP protocol is enabled. To do that:

o Login your Gmail account.

o Select Settings from the top right corner of your Email window.

o Select "Forwarding and POP/IMAP" tab.

o Check "Enable IMAP" at IMAP Access option.

 Click the New Sync... button to launch the synchronization type wizard then select Synchronize with 
Google mailbox and follow the wizard instructions.

 Now by clicking Synchronize, SPB Wallet will create a SPB Wallet label in your Gmail account and save the 
selected wallet file into it.
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Templates Customization Options
SPB Wallet provides over 60 preinstalled templates for you to use in your daily life. All templates and cards are 
fully customizable in SPB Wallet. If they do not satisfy your needs you can simply modify a predefined template, 
create a new one, or use the Online Templates Gallery to download from over 7000 templates right from your 
Wallet. You also can export templates, so as to share them with other users. You may ask SPB Wallet team to make 
a new template for you at: http://spb.com/products/wallet/templates  

In the templates view select a template to open it for editing.

To customize a template:

 Open the template pane on the desktop or choose the Templates... menu 
item on your device.

 Open the desired template for editing.

 Switch to the Fields tab to configure fields you would like to be handled by 
this template.

 Select the View tab and click the Edit View button to change the graphical 
view of the template, change background, fonts, field positions and more. 
Disable the Show card graphics option to remove the graphic view of the 
template.

To use the Online Templates Gallery:

 Open the Online Templates Gallery (an Internet connection is required).

 Search by country, card type, and keywords to find the desired template.

 Select Import to download the selected card template.

Tip

You can use Reset Default Templates... option in the Tools menu, on your Desktop, 
to update and localize your templates name, fields names, graphical view, and 
create new or restore removed templates.

Notes

 When you change the base template then all cards based on that template 
will also be changed. 

 Only the icon (.ico) format is supported for icons in SPB Wallet.

 The recommended size of graphics for creating new cards is from 348x243 
down to 244x170. Do not use big size image(s) to avoid losing storage 
space on your Device

http://spb.com/products/wallet/templates
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SPB Wallet Options on Device
You may customize SPB Wallet to suit your needs. To begin select the Options… menu item. The options dialog 
includes:

 Security: Here, you can customize options that regard your information 
security.

o If the Lock after option is enabled, your wallet will be 
automatically locked after the specified period of SPB Wallet idle 
time.

o If the Show hint after option is enabled, you will be shown the 
password hint that you had chosen after the specified number of 
invalid login attempts. 

o Enable or disable the Auto logon option to automatically close the 
password dialog when the correct password is entered.

o Enable or disable the Lock in background option to automatically 
lock your wallet even when it is running in the background.

 Sync: Here, you can configure the synchronization of your device wallet file 
with the Desktop part. Please select the wallets that you want to be 
synchronized.

 Cards: Disable or enable the cards graphical view.

 Skin: Here, you can select the login panel skin and color.
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SPB Wallet Options on Desktop 
The SPB Wallet configuring options are split among six tabs. To open click Tools > Options… menu item. The option 
dialog includes:

 The General tab configures the general program behavior: 

o Enable the Show Card Graphics option to show all cards with all accompanying images such as 
the background image, otherwise only text information will be shown. 

o Enable the Always show hidden fields option to 
always show hidden fields such as passwords 
fields.

o Disable the Do not show card view fields in card 
properties to see only the data fields on the card 
(duplicated) below the card, otherwise the fields 
will be shown only on the card. 

o Do not sync opened wallet automatically with 
ActiveSync: While synchronizing data between the 
Desktop and a device, all opened windows for 
editing will be closed and reloaded while data is 
applied, and the only way to avoid this is to enable 
this option. In this case sync will not proceed if a 
wallet is opened with the SPB Wallet notification 
and synchronization dialog. The only exception for 
that option is sync with the desktop Synchronize
command. If the wallet is opened but locked then 
this option does not apply. It is vital for automatic synchronization with ActiveSync, which is 
performed periodically and when the device is connected. (Unless this option is enabled, all 
dialogs which are opened will be closed periodically). See the technical support chapter for more 
related information.

o Enable Minimize SPB Wallet to tray to automatically minimize the current session of SPB Wallet 
to the tray rather than to the taskbar. 

o At "Most Used Cards" view show cards, Select the number of cards you want to see in 
the Most Used Cards pane. 

o Default folder for wallets to provide the folder where your wallets will be stored by default. 
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 In the Security tab you can customize options regarding your information security:

o If the Lock wallet automatically after option is 
enabled, your wallet will be automatically locked 
after the specified period of SPB Wallet idle time.

o If the Show password hint after option is enabled, 
you will be shown the password hint that you had 
chosen after the specified number of invalid login 
attempts.

o Enable or disable the Automatically close the 
password dialog when the correct password is 
entered option.

o Enable the Clean up clipboard on exit option to 
clean up the clipboard automatically when you 
exit the program. During your work on the 
program you may forget that you had copied some 
important data to the clipboard. Prevent your data 
from being disclosed by selecting this option. Only 
the data which was copied from SPB Wallet to your clipboard will be deleted.

 In the Synchronization tab you can configure the synchronization of your desktop SPB Wallet with the 
device part. Please check which particular wallets you want to be synchronized and select the default 
conflict resolving method. 

o Click New Sync... button to launch the synchronization type wizard which allows you to sync your 
wallet with Folder or network share, Google mailbox (Gmail), and iPhone using Bonjour service. 
Select the type of synchronization and follow the wizard instructions.

 In the Web Browser tab you can select your default browser, show your web cards with folders in the 
browser toolbar, and enable the automatic capturing of web cards when you sign in to any new website 
that does not exist in your wallet.

 From the Skin tab you can change the login panel skin and color.

 From the Background tab you can change the background text font and color.
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TECHNICAL SUPPORT
This chapter contains technical support information. It includes all the information you need to assist you.

About The Trial Version
The trial version of SPB Wallet includes all of the features available in the registered version. The trial version 
expires within 15 days after the first installation. You can use the trial version only to check how SPB Wallet works. 
In order to keep using the software you need to purchase the license. There is no need to re-install the SPB Wallet 
in order to use the full version.

To obtain the serial number you need to purchase SPB Wallet software license. You will receive your serial number 
by e-mail. For more information please visit our web site at: http://spb.com/support/general.html

Before Contacting Technical Support
Please read this section before contacting Technical Support, it includes most common important issues users 
might face.

Data Import
If you use a localized version of the CodeWallet application you need to switch it to English before exporting data. 
To do so: 

1. Open the registry editor (run regedit.exe).

2. Open the [HKEY_CURRENT_USER\Software\Developer One\CodeWallet Pro 5] key. 

3. Locate the LangPref value in the right pane.

4. SAVE THIS VALUE SOMEWHERE TO RESTORE IT LATER. 

5. Change the value to 409 (hex). 

6. Open CodeWallet. 

7. Proceed with data export. 

8. After exporting data restore the previous value the same way. 

Custom CSV Format allows you to import cards data and folders with hierarchy. 

File must be in CSV format with ANSI-encoding and must have CSV extension. Delimiter "," is used in CSV. 

Folder record format: 
Column 1: "Category:" keyword 
Column 2: Folder type == name of default folder template (must be same with template name at SPB Wallet, 
please take care of spaces). 
Column 3: Folder name. (Must include all parent folders divided by "/" symbol).

Cards for folder must follow the folder description. 

Card record format: 
Column 1: "Card:" keyword 

http://spb.com/support/general.html
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Column 2: card template (must be same with template name at SPB Wallet, please take care of spaces) 
Column 3: Card name

Card fields and notes must follow the card record. 

Card field record: 
Column 1: "Field:" keyword 
Column 2: Field type, must be the same with field type at SPB Wallet template 
Column 3: Field value

Card comment record: 
Column 1: "Notes:" keyword 
Column 2: Notes text

Sample CSV file: 

Code: 

Category:,Cards: Calling Card,Personal Info 

Card:,Cards: Library Card,My Library Card 
Field:,Library, 
Field:,Card #,23435 
Field:,PIN/Code,3345 
Field:,Phone,555-55-55 
Field:,Address,Street 
Field:,Hours,"""Test""" 
Field:,Web Site,www.lib.com 
Field:,User Name,User1 
Field:,Password,Password1 
Notes:,My library card 

Category:,Cards: ID Card,Personal Info/IDs 
Card:,Cards: ID Card,My ID 
Field:,Card Title,1 
Field:,Full Name,2 
Field:,ID #,3 
Field:,Country,4 
Field:,Phone,5 
Field:,PIN,6

Username or Password is Not Supplied Automatically while Opening the Website
Automatic password supplying may not work if there are some special requirements made by site developers to 
make authorization more secure (like using special Java or Flash applets, etc). 

Please report information about these site(s) to the SPB support team to get more information.
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Contacting Technical Support
Please take advantage of one of the SPB software free technical support options:

 Refer to the Frequently Asked Questions (FAQs) in the support section of the SPB Software web site. The 
FAQs may have information and helpful hints that are more current than the user manual:
http://spb.com/symbian-software/wallet/faq.html

 Ask you technical question at: http://spb.com/symbian-software/wallet/support.html

Please include the following information to help us isolate the problem:

1. The type of the device that you are using. 

2. The software name and version number. Select Menu > About… to view the software name and 
version number (example: SPB Wallet, version 2.0, Build 1407).

3. Any error messages that accompany the problem.

4. A brief description of how we can recreate the issue.

http://spb.com/symbian-software/wallet/faq.html
http://spb.com/symbian-software/wallet/support.html

